<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="WqMtN3x2tjjdW2VOVLmkDmV2O3YP8HYjARVXn8dJ-UM" />
<meta name="msvalidate.01" content="B3F29964095E39D557CFC7E45C94484A" />
<meta name="yandex-verification" content="2408790750ecd2a9" />
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.linuxnov.com/xmlrpc.php">
<title>Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch - LinuxNov</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Raspbian Stretch is the Official Linux Distribution for Raspberry Pi Mini Computer Boards. Raspbian Stretch is Based on Debian 9 Stretch Branch."/>
<link rel="canonical" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/" />
<link rel="publisher" href="https://plus.google.com/+Linuxnov"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch - LinuxNov" />
<meta property="og:description" content="Raspbian Stretch is the Official Linux Distribution for Raspberry Pi Mini Computer Boards. Raspbian Stretch is Based on Debian 9 Stretch Branch." />
<meta property="og:url" content="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/" />
<meta property="og:site_name" content="LinuxNov" />
<meta property="article:publisher" content="https://www.facebook.com/LinuxNov/" />
<meta property="article:tag" content="Debian" />
<meta property="article:tag" content="Hardware" />
<meta property="article:tag" content="Raspberry Pi" />
<meta property="article:tag" content="Raspbian" />
<meta property="article:tag" content="Raspbian Debian" />
<meta property="article:tag" content="Raspbian Jessie" />
<meta property="article:tag" content="Raspbian Stretch" />
<meta property="article:section" content="Distributions Release" />
<meta property="article:published_time" content="2017-08-18T04:07:21+00:00" />
<meta property="article:modified_time" content="2017-08-18T16:23:45+00:00" />
<meta property="og:updated_time" content="2017-08-18T16:23:45+00:00" />
<meta property="og:image" content="http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="281" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Raspbian Stretch is the Official Linux Distribution for Raspberry Pi Mini Computer Boards. Raspbian Stretch is Based on Debian 9 Stretch Branch." />
<meta name="twitter:title" content="Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch - LinuxNov" />
<meta name="twitter:site" content="@linuxnov" />
<meta name="twitter:image" content="http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot.png" />
<meta name="twitter:creator" content="@linuxnov" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LinuxNov &raquo; Feed" href="http://www.linuxnov.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxNov &raquo; Comments Feed" href="http://www.linuxnov.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LinuxNov &raquo; Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch Comments Feed" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.linuxnov.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=ee13c8ad37325052014d7004c4c12b7a"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://www.linuxnov.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=ee13c8ad37325052014d7004c4c12b7a' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.linuxnov.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=ee13c8ad37325052014d7004c4c12b7a' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-lightbox-swipebox-css'  href='http://www.linuxnov.com/wp-content/plugins/responsive-lightbox/assets/swipebox/css/swipebox.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='point-style-css'  href='http://www.linuxnov.com/wp-content/themes/point/style.css?ver=ee13c8ad37325052014d7004c4c12b7a' type='text/css' media='all' />
<style id='point-style-inline-css' type='text/css'>

        a:hover, .menu .current-menu-item > a, .menu .current-menu-item, .current-menu-ancestor > a.sf-with-ul, .current-menu-ancestor, footer .textwidget a, .single_post a, #commentform a, .copyrights a:hover, a, footer .widget li a:hover, .menu > li:hover > a, .single_post .post-info a, .post-info a, .readMore a, .reply a, .fn a, .carousel a:hover, .single_post .related-posts a:hover, .sidebar.c-4-12 .textwidget a, footer .textwidget a, .sidebar.c-4-12 a:hover, .title a:hover, .trending-articles li a:hover { color: #1982D1; }
        .nav-previous a, .nav-next a, .sub-menu, #commentform input#submit, .tagcloud a, #tabber ul.tabs li a.selected, .featured-cat, .mts-subscribe input[type='submit'], .pagination a, .widget .wpt_widget_content #tags-tab-content ul li a, .latestPost-review-wrapper, .pagination .dots, .primary-navigation #wpmm-megamenu .wpmm-posts .wpmm-pagination a, #wpmm-megamenu .review-total-only { background: #1982D1; color: #fff; } .header-button { background: #38B7EE; } #logo a { color: ##555; }
			
</style>
<link rel='stylesheet' id='theme-slug-fonts-css'  href='//fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.linuxnov.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=ee13c8ad37325052014d7004c4c12b7a' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.linuxnov.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.linuxnov.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-content/plugins/responsive-lightbox/assets/swipebox/js/jquery.swipebox.min.js?ver=1.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rlArgs = {"script":"swipebox","selector":"lightbox","customEvents":"","activeGalleries":"1","animation":"1","hideCloseButtonOnMobile":"0","removeBarsOnMobile":"0","hideBars":"1","hideBarsDelay":"5000","videoMaxWidth":"1080","useSVG":"1","loopAtEnd":"1","woocommerce_gallery":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-content/plugins/responsive-lightbox/js/front.js?ver=1.7.2'></script>
<link rel='https://api.w.org/' href='http://www.linuxnov.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.linuxnov.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.linuxnov.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://wp.me/pRZyq-1HO' />
<link rel="alternate" type="application/json+oembed" href="http://www.linuxnov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.linuxnov.com%2Fraspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.linuxnov.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.linuxnov.com%2Fraspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.linuxnov.com/?wordfence_logHuman=1&hid=7B95BF321E7015B5C70FD29E6F9430CC');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: ##e7e5e6; }
</style>
<link rel="icon" href="http://www.linuxnov.com/wp-content/uploads/2016/03/cropped-LinuxNOV-LOGO1-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.linuxnov.com/wp-content/uploads/2016/03/cropped-LinuxNOV-LOGO1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.linuxnov.com/wp-content/uploads/2016/03/cropped-LinuxNOV-LOGO1-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.linuxnov.com/wp-content/uploads/2016/03/cropped-LinuxNOV-LOGO1-270x270.png" />
</head>

<body id="blog" class="post-template-default single single-post postid-6560 single-format-standard custom-background">
<div class="main-container">

			<div class="trending-articles">
			<ul>
				<li class="firstlink">Now Trending:</li>
									<li class="trendingPost ">
						<a href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/" title="Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch" rel="bookmark">Raspbian Stretch Linux D...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.linuxnov.com/krita-3-2-0-supports-smart-patching-elements-paintings-7-new-brushes-presets/" title="Krita 3.2.0 Supports Smart Patching Elements in Paintings and 7 New Brushes Presets" rel="bookmark">Krita 3.2.0 Supports Sma...</a>
					</li>                   
									<li class="trendingPost ">
						<a href="http://www.linuxnov.com/avidemux-2-7-0-video-editor-switched-ffmpeg-3-3-x-branch/" title="Avidemux 2.7.0 Video Editor Has Switched to FFmpeg 3.3.x Branch" rel="bookmark">Avidemux 2.7.0 Video Edi...</a>
					</li>                   
									<li class="trendingPost last">
						<a href="http://www.linuxnov.com/solus-3-0-has-been-released-snaps-for-universal-software-packaging-are-supported/" title="Solus 3.0 Has Been Released | Snaps for Universal Software Packaging are Supported" rel="bookmark">Solus 3.0 Has Been Relea...</a>
					</li>                   
							</ul>
		</div>
	
	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
												<h2 id="logo" class="text-logo" itemprop="headline">
						<a href="http://www.linuxnov.com">LinuxNov</a>
					</h2><!-- END #logo -->
										
			<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
			<div class="primary-navigation">
				<nav id="navigation" class="mobile-menu-wrapper" role="navigation">
											<ul id="menu-point-menu" class="menu clearfix"><li id="menu-item-5841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.linuxnov.com/category/news/">News<br /><span class="sub"></span></a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.linuxnov.com/category/apps/">Applications<br /><span class="sub"></span></a></li>
<li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.linuxnov.com/category/how-to/">How TOs<br /><span class="sub"></span></a></li>
<li id="menu-item-5844" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.linuxnov.com/category/shell-cli/">CLI<br /><span class="sub"></span></a></li>
<li id="menu-item-5842" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.linuxnov.com/category/articles/">Articles<br /><span class="sub"></span></a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.linuxnov.com/contact-us/">Contact us<br /><span class="sub"></span></a></li>
</ul>									</nav><!-- #navigation -->
			</div><!-- .primary-navigation -->
		</div><!-- .site-branding -->

	</header><!-- #masthead -->

			<div class="header-bottom-second">
			<div id="header-widget-container">
				<div class="widget-header">
					<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 2/9/09 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4181043241656762"
     data-ad-slot="7945227592"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>				</div>
				<div class="widget-header-bottom-right">
					<div class="textwidget">
						<div class="topad">
							<a href="http://www.linuxnov.com/suggest-a-story/" class="header-button">Suggest a Story</a>Do you have a news tip? We would like to hear from you.						</div>
					</div>
				</div><!-- .widget-header-bottom-right -->
			</div><!-- #header-widget-container -->	
		</div><!-- .header-bottom-second -->
		
	<div id="page" class="single">
	<div class="content">
		<!-- Start Article -->
		<article class="article">		
							<div id="post-6560" class="post post-6560 type-post status-publish format-standard has-post-thumbnail hentry category-distributions-release category-download category-news tag-debian tag-hardware tag-raspberry-pi tag-raspbian tag-raspbian-debian tag-raspbian-jessie tag-raspbian-stretch">
					<div class="single_post">
						<header>
							<!-- Start Title -->
							<h1 class="title single-title">Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch</h1>
							<!-- End Title -->
							<!-- Start Post Meta -->
							<div class="post-info"><span class="theauthor"><a href="http://www.linuxnov.com/author/mhnassif/" title="Posts by mhnassif" rel="author">mhnassif</a></span> | <span class="thetime">August 18, 2017</span> | <span class="thecategory"><a href="http://www.linuxnov.com/category/distributions-release/" rel="category tag">Distributions Release</a>, <a href="http://www.linuxnov.com/category/download/" rel="category tag">Download</a>, <a href="http://www.linuxnov.com/category/news/" rel="category tag">News</a></span> | <span class="thecomment"><a href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/#respond">No Comments</a></span></div>
							<!-- End Post Meta -->
						</header>
						<!-- Start Content -->
						<div class="post-single-content box mark-links">
																								<div class="topad">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4181043241656762" data-ad-slot="4208310972"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Support Us by Sharing</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6560" class="share-twitter sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6560" class="share-google-plus-1 sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6560" class="share-facebook sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6560" class="share-pinterest sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-custom share-custom-stumble"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumble sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=custom-1501674598" target="_blank" title="Click to share on Stumble"><span style="background-image:url(&quot;http://www.linuxnov.com/wp-content/uploads/2017/08/tiny-stumble.png&quot;);">Stumble</span></a></li><li class="share-end"></li></ul></div></div></div>																						<p>The Official Linux distribution (Raspbian Stretch) for <strong>Raspberry Pi mini computer boards</strong> has been released. The new release is based on the latest flagship Linux Distribution of <strong>Debian 9 (Stretch) Branch</strong>.<span id="more-6560"></span></p>
<p>A few weeks earlier Debian team has announced the latest stable release Debian 9.1 (Stretch) their long term support release for packages and security patches as well. Please check the post of <a href="http://www.linuxnov.com/debian-9-1-stretch-brings-security-fixes-anonymous-connections-tor-drupal-7-cms-apache-2-fixes/" target="_blank" rel="noopener"><strong>Debian 9.1 (Stretch) to check what&#8217;s New in that release</strong></a>. Raspbian Stretch is <strong>based on Debian 9 Branch</strong>. So, you should expect a solid performance and regular applications and security updates from Debian repositories.</p>
<p>Raspbian Stretch comes with a bundle of educational learning and programming softwares such as Python, Scratch, Sonic Pi, Java, Mathematica, and more.</p>
<p><a href="http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot.png" data-rel="lightbox-gallery-LliH" title="Raspbian-Stretch-Debian-9-Screenshot"><img class="size-full wp-image-6561 aligncenter" src="http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot.png" alt="Raspbian Stretch - Debian 9 based Linux distribution for Raspberry Pi" width="500" height="281" srcset="http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot.png 500w, http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot-240x135.png 240w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<h3>What&#8217;s New Raspbian Stretch</h3>
<p><strong>Raspbian Stretch</strong> looks quite the same as its predecessor <strong>Raspbian Jessie</strong> both comes with <strong>Pixel Desktop</strong> (It&#8217;s mostly <strong>LXDE</strong> with Raspberry Pi <strong>visual touch</strong>) for the user interface it received a minor theme modifications. All the major Changes to Raspbian Stretch you will notice are the Currently installed applications along with the foundation of updates comes with Debian 9 (Stretch) branch.</p>
<p>It comes with <strong>Chromium 60 web browser</strong> as the default web browser. The <strong>innovative coding</strong> software <strong>Sonic Pi 3.0.1</strong> has been updated as well. Scratch editor hasn&#8217;t been updated since the earlier release, but <strong>Scratch 2</strong> received a <strong>new extension (SENSE HAT)</strong>. ALso, it came with <strong>RealVNC 6.1.1</strong> and <strong>NodeRED 0.17.4</strong>.</p>
<p>Raspbian Stretch received an updated Kernel and firmware for hardware compatibility and security patches. Bluetooth Audio is routed via <strong>ALSA</strong> instead of <strong>PulseAudio</strong>. The Wireless firmware for <strong>Raspberry Pi 3 and Raspberry </strong>pi<strong> 0W (Wireless)</strong> address Broadpwn exploit.</p>
<h3>Download Raspbian Stretch | Debian 9 Based</h3>
<p><strong><a class="header-button" href="https://www.raspberrypi.org/downloads/raspbian/" target="_blank" rel="noopener">Download Page &#8211; Download Raspbian Stretch</a></strong></p>
<h3>Download Other Linux Distributions &amp; Operating Systems for Raspberry Pi</h3>
<p><strong><a class="header-button" href="https://www.raspberrypi.org/downloads/" target="_blank" rel="noopener">Download Other Operating Systems for Raspberry Pi</a></strong></p>
<p>The <strong><a href="https://www.raspberrypi.org/blog/raspbian-stretch/" target="_blank" rel="noopener">release notes</a></strong> of Raspbian Stretch includes upgrading instructions from their earlier release Raspbian Jessie. However, Raspberry team recommends making a fresh install of Raspbian Stretch.</p>
<h3>Post Updated: Fixing issues for Displaying the Chinese and Japanese fonts</h3>
<blockquote><p>Some people have noticed that the Chinese and Japanese fonts are missing, resulting in garbled text when the locale is changed. This is due to a font package which was present in Jessie but not included in Stretch.</p></blockquote>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">We&#8217;ve added a few updates to the Raspbian Stretch release blog post, inc. information on Chinese and Japanese fonts:<a href="https://t.co/DncTguX3EG">https://t.co/DncTguX3EG</a> <a href="https://t.co/PMy5LQ6EZr">pic.twitter.com/PMy5LQ6EZr</a></p>
<p>— Raspberry Pi (@Raspberry_Pi) <a href="https://twitter.com/Raspberry_Pi/status/898543842332483585">August 18, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Support Us by Sharing</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6560" class="share-twitter sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6560" class="share-google-plus-1 sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6560" class="share-facebook sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6560" class="share-pinterest sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-custom share-custom-stumble"><a rel="nofollow" data-shared="" class="share-custom share-custom-stumble sd-button share-icon" href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/?share=custom-1501674598" target="_blank" title="Click to share on Stumble"><span style="background-image:url(&quot;http://www.linuxnov.com/wp-content/uploads/2017/08/tiny-stumble.png&quot;);">Stumble</span></a></li><li class="share-end"></li></ul></div></div></div>																															<div class="bottomad">
										<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display: block; text-align: center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-4181043241656762" data-ad-slot="4208310972"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>									</div>
															 
													</div>
						<!-- End Content -->
						  
						  
					</div>
				</div>
				
<!-- You can start editing here. -->
			<div class="bordersperator2"></div>
	<div id="commentsAdd">
		<div id="respond" class="box m-t-6">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=12868002&#038;postid=6560&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.2.1&#038;sig=e606ffa6a867d4780efa9e559459447389c9d365#parent=http%3A%2F%2Fwww.linuxnov.com%2Fraspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

				</div>
	</div>
					</article>
		<!-- End Article -->
		<!-- Start Sidebar -->
		
<aside class="sidebar c-4-12">
	<div id="sidebars" class="sidebar">
		<div class="sidebar_list">
			<aside id="search-2" class="widget widget_search"><h3 class="widget-title">Search</h3><form method="get" id="searchform" class="search-form" action="http://www.linuxnov.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="Search the site" onblur="if (this.value == '') {this.value = 'Search the site';}" onfocus="if (this.value == 'Search the site') {this.value = '';}" >
		<button id="search-image" class="sbutton" type="submit" value="">
    		<i class="point-icon icon-search"></i>
    	</button>
		<!-- <input id="search-image" class="sbutton" type="submit" style="border:0; vertical-align: top;" value=""> -->
	</fieldset>
</form></aside><aside id="wpcom_social_media_icons_widget-2" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Follow Us on Social Networks</h3><ul><li><a href="https://www.facebook.com/LinuxNov/" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">View LinuxNov&#8217;s profile on Facebook</span></a></li><li><a href="https://twitter.com/LinuxNov/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View LinuxNov&#8217;s profile on Twitter</span></a></li><li><a href="https://plus.google.com/u/0/+LinuxNov/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View LinuxNov&#8217;s profile on Google+</span></a></li></ul></aside><aside id="text-22" class="widget widget_text"><h3 class="widget-title">Add your e-mail to receive LinuxNov updates</h3>			<div class="textwidget"><center><form style="border: 0px solid #ccc; padding: 3px;" action="http://feedburner.google.com/fb/a/mailverify" method="post">

<input style="width: 160px;" name="email" type="text" />

<input name="uri" type="hidden" value="Linuxnov" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Subscribe" />

</form>
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
</center></div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><!-- Place this tag in your head or just before your close body tag. -->
<script src="https://apis.google.com/js/platform.js" async defer></script>

<!-- Place this tag where you want the widget to render. -->
<div class="g-page" data-width="273" data-href="//plus.google.com/u/0/111023312101816377491" data-theme="dark" data-layout="landscape" data-rel="publisher"></div></div>
		</aside><aside id="text-32" class="widget widget_text">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- LN ver. new 300x600 --><br />
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-4181043241656762"
     data-ad-slot="6603374172"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>		</div>
	</div><!--sidebars-->
</aside>
		<!-- End Sidebar -->
			</div><!-- .content -->
</div><!-- #page -->
<footer>
			<div class="carousel">
			<h3 class="frontTitle"><div class="latest">1</div></h3>
								<div class="excerpt">
						<a href="http://www.linuxnov.com/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch/" title="Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="Raspbian Stretch - Debian 9 based Linux distribution for Raspberry Pi" title="" srcset="http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot-140x130.png 140w, http://www.linuxnov.com/wp-content/uploads/2017/08/Raspbian-Stretch-Debian-9-Screenshot-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Raspbian Stretch Linux Distribution Has Been Released | Based on Debian 9 Branch</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.linuxnov.com/krita-3-2-0-supports-smart-patching-elements-paintings-7-new-brushes-presets/" title="Krita 3.2.0 Supports Smart Patching Elements in Paintings and 7 New Brushes Presets" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.linuxnov.com/wp-content/uploads/2017/08/Krita-3-2-0-Free-Painting-Software-Fedora-26-1-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="Krita 3.2.0 Free Painting Software - Running on Fedora 26" title="" srcset="http://www.linuxnov.com/wp-content/uploads/2017/08/Krita-3-2-0-Free-Painting-Software-Fedora-26-1-140x130.png 140w, http://www.linuxnov.com/wp-content/uploads/2017/08/Krita-3-2-0-Free-Painting-Software-Fedora-26-1-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Krita 3.2.0 Supports Smart Patching Elements in Paintings and 7 New Brushes Presets</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.linuxnov.com/avidemux-2-7-0-video-editor-switched-ffmpeg-3-3-x-branch/" title="Avidemux 2.7.0 Video Editor Has Switched to FFmpeg 3.3.x Branch" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.linuxnov.com/wp-content/uploads/2017/08/avidemux-video-editor-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="Avidemux Free Video Editor" title="" srcset="http://www.linuxnov.com/wp-content/uploads/2017/08/avidemux-video-editor-140x130.png 140w, http://www.linuxnov.com/wp-content/uploads/2017/08/avidemux-video-editor-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Avidemux 2.7.0 Video Editor Has Switched to FFmpeg 3.3.x Branch</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.linuxnov.com/solus-3-0-has-been-released-snaps-for-universal-software-packaging-are-supported/" title="Solus 3.0 Has Been Released | Snaps for Universal Software Packaging are Supported" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.linuxnov.com/wp-content/uploads/2017/08/Solus-3-0-Budgie-Desktop-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="Solus 3.0 Budgie Desktop Environment" title="" srcset="http://www.linuxnov.com/wp-content/uploads/2017/08/Solus-3-0-Budgie-Desktop-140x130.png 140w, http://www.linuxnov.com/wp-content/uploads/2017/08/Solus-3-0-Budgie-Desktop-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Solus 3.0 Has Been Released | Snaps for Universal Software Packaging are Supported</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.linuxnov.com/obs-studio-20-0-released-capturing-live-streaming-software-linux-brings-new-modular-user-interface-stinger-transitions/" title="OBS Studio 20.0 Released (Capturing &#038; Live Streaming Software for Linux) | Brings a New Modular User Interface &#038; Stinger Transitions" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.linuxnov.com/wp-content/uploads/2017/08/OBS-LN-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="OBS-Studio-20-0-Linux" title="" srcset="http://www.linuxnov.com/wp-content/uploads/2017/08/OBS-LN-140x130.png 140w, http://www.linuxnov.com/wp-content/uploads/2017/08/OBS-LN-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">OBS Studio 20.0 Released (Capturing &#038; Live Streaming Software for Linux) | Brings a New Modular User Interface &#038; Stinger Transitions</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
								<div class="excerpt">
						<a href="http://www.linuxnov.com/green-recorder-3-0-capturing-videos-linux-desktop-support-wayland-exporting-gif/" title="Green Recorder 3.0 for Capturing Linux Desktop | It Support Wayland and Exporting GIF" rel="nofollow" id="footer-thumbnail">
							<div>
								<div class="hover"><i class="point-icon icon-zoom-in"></i></div>
								 
									<img width="140" height="130" src="http://www.linuxnov.com/wp-content/uploads/2017/08/Green-Recorder-3-0-Desktop-Recorder-for-Linux-140x130.png" class="attachment-carousel size-carousel wp-post-image" alt="Green-Recorder-3-0-Desktop-Recorder-for-Linux" title="" srcset="http://www.linuxnov.com/wp-content/uploads/2017/08/Green-Recorder-3-0-Desktop-Recorder-for-Linux-140x130.png 140w, http://www.linuxnov.com/wp-content/uploads/2017/08/Green-Recorder-3-0-Desktop-Recorder-for-Linux-60x57.png 60w" sizes="(max-width: 140px) 100vw, 140px" />															</div>
							<p class="footer-title">
								<span class="featured-title">Green Recorder 3.0 for Capturing Linux Desktop | It Support Wayland and Exporting GIF</span>
							</p>
						</a>
					</div><!--.post excerpt-->                
			 
		</div>
	</footer><!--footer-->
<!--start copyrights-->
<div class="copyrights">
	<div class="row" id="copyright-note">
				<div class="copyright-left-text">Copyright &copy; 2017 <a href="http://www.linuxnov.com" title="Ubuntu Linux News, Reviews, How TOs, CLI &amp; SysAdmin Tutorials." rel="nofollow">LinuxNov</a>.</div>
		<div class="copyright-text">
					</div>
		<div class="footer-navigation">
							<ul id="menu-point-menu-1" class="menu"><li id="menu-item-5841" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5841"><a href="http://www.linuxnov.com/category/news/">News</a></li>
<li id="menu-item-5839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5839"><a href="http://www.linuxnov.com/category/apps/">Applications</a></li>
<li id="menu-item-5840" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5840"><a href="http://www.linuxnov.com/category/how-to/">How TOs</a></li>
<li id="menu-item-5844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5844"><a href="http://www.linuxnov.com/category/shell-cli/">CLI</a></li>
<li id="menu-item-5842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5842"><a href="http://www.linuxnov.com/category/articles/">Articles</a></li>
<li id="menu-item-5838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5838"><a href="http://www.linuxnov.com/contact-us/">Contact us</a></li>
</ul>					</div>
		<div class="top"><a href="#top" class="toplink"><i class="point-icon icon-up-dir"></i></a></div>
	</div>
</div>
<!--end copyrights-->
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.linuxnov.com\/raspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch\/":6560};
	</script>
		<link rel='stylesheet' id='genericons-css'  href='http://www.linuxnov.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.linuxnov.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=ee13c8ad37325052014d7004c4c12b7a'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=ee13c8ad37325052014d7004c4c12b7a'></script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-content/themes/point/js/customscripts.js?ver=20120212'></script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-includes/js/comment-reply.min.js?ver=ee13c8ad37325052014d7004c4c12b7a'></script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-includes/js/wp-embed.min.js?ver=ee13c8ad37325052014d7004c4c12b7a'></script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.linuxnov.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=12868002&postid=6560&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=e606ffa6a867d4780efa9e559459447389c9d365#parent=http%3A%2F%2Fwww.linuxnov.com%2Fraspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=12868002&postid=6560&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.2.1&sig=e606ffa6a867d4780efa9e559459447389c9d365#parent=http%3A%2F%2Fwww.linuxnov.com%2Fraspbian-stretch-linux-distribution-has-been-released-based-on-debian-9-branch%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "http:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201733.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'12868002',post:'6560',tz:'2',srv:'www.linuxnov.com'} ]);
	_stq.push([ 'clickTrackerInit', '12868002', '6560' ]);
</script>
</div><!-- main-container -->

</body>
</html>